1. #1
    Unregistered

    There is a strange WIFI problem in my Micromax A73 android

    I can access all my apps and browse the internet with both the stock and dolphin browsers. When I access my browsers I get either the "web page not found" android message or "server failed to communicate" message every time. Earlier on, it actually allowed me to connect to the Google home page but then gave the very same error messages as soon as I clicked on any link at all. Please help me.

  2. #2
    anikrish anikrish is on a distinguished road
    Join Date
    May 2012
    Location
    Chennai
    Posts
    1,789

    Re: There is a strange WIFI problem in my Micromax A73 android

    Hi,
    The problem with your phone might be due to the fact of the Browser application not working properly in order to get rid of this Issue you have to open the "Settings" option from the application drawer and then select the option as "Applications" there you will be able to change the settings of the browser that is you have the clear the data and cache of the application and then reboot the phone also please note that doing this will clear all your Bookmarks and History. So please ensure that you have backed up all the things you need.
    Hope this Helps.

  3. #3
    royal king royal king is on a distinguished road
    Join Date
    Jul 2013
    Posts
    155

    Re: There is a strange WIFI problem in my Micromax A73 android

    hello...

    it might be that your browser application is not working properly..
    you should got to the settings..
    and from that select the option "applications"
    and then make changes is the settings...
    and you should also clear the cache and data...
    if also the problem persist then..
    you should factory reset the device..
    but before doing factory reset you should backup your all data..
    as it will erase your all the data..


    thanks..

  4. #4
    nis_aq nis_aq is on a distinguished road
    Join Date
    Apr 2013
    Posts
    52

    Re: There is a strange WIFI problem in my Micromax A73 android

    Hi friend,

    >>>Make sure that your WiFi provider has good internet connection and it is in working condition

    >>>Once clear the cache, cookies of the browser

    >>>Still facing the same issue then reset your device once

    >>>Go to main menu

    >>>Then go to settings

    >>>Then go to security and preference

    >>>Now restore the factory setting

    >>>Hope so this information helps you

    Thank You

+ Reply to Thread

Similar Threads

  1. Sending messages in my Micromax A73 android phone is not good
    By Unregistered in forum Android Discussions
    Replies: 9
    Last Post: 22-09-2012, 04:24 PM
  2. Network connection issues with Android phone Micromax A73
    By Unregistered in forum Android Discussions
    Replies: 5
    Last Post: 19-08-2012, 10:49 AM
  3. How to Increase volume in Micromax a73?
    By Unregistered in forum Android Discussions
    Replies: 10
    Last Post: 09-08-2012, 07:06 PM
  4. Replies: 4
    Last Post: 31-05-2012, 03:17 AM